Zmiana wersji php na serwerach klatka.pl

Na serwerach klatka.pl dostępne są interpretery php w wersjach wersjach 5.3.x 5.4.x 5.5.x 5.6.x 7.0.x 7.1.x 7.2.x 7.3.x 7.4.x. 8.0.x
Aktualnie domyślnym interpreterem dla skryptów php jest wersja 7.2.x.
Zmiany wersji php możemy dokonać w panelu administracyjnym konta.

W przypadku serwera wyposażonego w cPanel musimy odnaleźć sekcje „OPROGRAMOWANIE”.
A w niej wybrać link „Menadżer wielu wersji języka PHP”.



Jak widać na poniższym obrazie mamy do wyboru wersje od 5.4 do 8.0.
Dlatego jeśli chcemy skorzystać ze starszej wersji pozostaje nam edycja pliku .htaccess.
W kolejnym kroku na liście domen (z lewej strony) zaznaczamy domenę dla której zamierzamy zmienić wersje php.
U góry wybieramy „Wersję programu php” i klikamy „Zastosuj”.


W sytuacji gdy naszym panelem administracyjnym jest DirectAdmin z sekcji „Zarządzanie kontami”, musimy wybrać opcję
„Konfiguracja domen”


Klikamy link „Wybór wersji php”


Wybieramy interesującą nas wersje php i klikamy „MODYFIKUJ”.
Tutaj mamy do wyboru ostatnie i wspierane wersje php.
Jeżeli chcemy skorzystać z wersji starszej pozostaje nam jedynie edycja pliku .htaccess.

Jeśli masz problem z wykonaniem zmiany, lub nie ma dostępnej interesującej cię wersji php skontaktuj się z naszym działem technicznym.